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StratEx is a web application enabling Managers to control the delivery using customer’ processes enforced by conven-
tions shared amongst the team members.

StratEx brings focused collaboration between business, consultancy and software development teams.

Contents 1
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CHAPTER 1

A bit of history

In 2006, a large Project for the European Commission starts. It implies about 30 Member States willing to exchange
sensitive data to protect the citizens, find stolen items like cars, trucks or boats. . .

The project involves many consulting companies in order to collect the business and technical requirements, develop
the applications and setup the infrastructure as well as ensure a smooth quality assurance.

For that reason, E-DTM (electronic Delivery Tracking Matrix) is born (former name of StratEx).

Our team of 25 consultants had to process more than 9000 deliverables over 7 years; meaning keep track of the
delivery, quality check and storage of all those deliverables including reports, white papers, business & technical
analysis, acceptance & activity reports as well as the meeting minutes. We included the management of risks, contracts,
payments, missions etc.

All those activities couldn’t have been managed using neither spread sheets nor MS Access database. We decided to
develop from scratch an application. We integrated the best practices from PRINCE2 & PMBOK and created templates
of documents that could be reused during the lifetime of the Project.

End of 2010, one member of the team left the company he was working for in order to create a Spin-off of the StratEx
and called it StratEx for Strategy Execution to make it available to a bigger audience.

In 2013, we moved the software on the Cloud in order to reach a bigger audience.

The application has been used by an agency from the European Commission, several Spin-offs from the “Université
Libre de Bruxelles” and we are talking with banks.

2



CHAPTER 2

Guided tour

This guided tour walks you through the steps necessary to setup a Project until its acceptance.

Note: The “Take tour” is a rather Spartan but a careful read will prove that the minimalist documentation is sufficient
for most users.

Tip: Buttons “Next” and “Previous” are available at the end of each page to facilitate your journey through the
documentation

The main documentation for the site is organized into a couple sections:

• In a nutshell

• User Documentation

3



CHAPTER 3

In a nutshell

3.1 StratEx in a nutshell

StratEx which stands for Strategy Execution, is a web application enabling Managers to control the Project delivery
using customer’ processes enforced by conventions shared amongst the team members.

StratEx addressing at least the following needs:

• Contract management:

– How to prove that a payment claim is legitimate?

– Do we own acceptance and activity reports to support the claims of our subcontractors?

• Document management:

– Do the PMOs know the status of the deliverables?

– Where do his/her colleagues or subcontractors have stored them?

• Project management:

– Is your team aware of all the deadlines?

– Do your team follow the internal/customer’ methods & standards?

3.1.1 Customer Problem

In 2006, a huge Project for the European Commission starts. It implies 30 Countries willing to exchange sensitive
data to protect the citizens; 10 consulting firms have to deliver: business & technical requirements, the software, the
support, the quality assurance.

Our job: ensure a smooth quality assurance but none solutions did fit our needs: assure the quality of 9.000 deliverables
over 7 years.

We decided to develop our solution: StratEx

4
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3.1.2 Products & Services

• StratEx is proposed as a Public Cloud, Private Cloud or an On Premise Web application.

• StratEx is a perfect fit with its co-opetitors Microsoft Project, CA Clarity, Oracle Primavera EPPM and Microsoft
SharePoint.

• StratEx integrate seamlessly with Document management systems like MS SharePoint, EMC Documentum, HP
Autonomy

• Our users can store their data on our servers or keep their files on Microsoft One Drive, DropBox, Google Drive
their NAS

3.1. StratEx in a nutshell 5
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3.1.3 Public SaaS, Private SaaS and On-Premise application

Due to the aspect of our SaaS solution, customers can be located anywhere in the world.

We are focusing primarily on European based self-employed up to large firms whatever their size. That’s a B2B
business even if Citizens may use StratEx.

We target (A) Firms requesting grants and subsidies, (B) Firms who need to control their deliveries for legal, contrac-
tual reasons and (C) Firms delegating their PM.

3.1.4 Business model

• Public Cloud solution (also named SaaS) is based on subscription from 20 to 40 EUR per month per user

• Private Cloud solution is based on setup cost + subscription from 20 to 40 EUR per month per user

• On Premise solution is priced based on licensing fees, consulting services and three-year maintenance contracts

3.1.5 Competitive advantage of StratEx

• Focus on the contract

• Propose Naming conventions to ensure a smooth Document management

6 Chapter 3. In a nutshell
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• Propose Directory structures which don’t imply huge, costly customisation to the customer

• Propose 100+ Document templates usable as such in any kind Projects

• Provide real time Programme and Project management

• Generate reports, biggest burden of a Project manager, to her team and management board

3.1.6 Data model

Here under the hierarchical view of the StratEx data model, it describes the links between the artefacts that are pro-
duced during a Project like Work streams, Work packages, Activities, Missions etc.

3.1.7 The team

Abdelkrim Boujraf (Sales & Marketing at ALT F1), Rudolf de Schipper (Senior Project Manager at Unisys), Sven
Vandormael (Project Manager at Unisys)

3.2 StratEx General concepts

The purpose of StratEx is to allow entering/maintaining data according to a specific structure to organise information,
which is then easy to track back, to monitor, and to extract in view of providing a complete reporting to our clients.

3.2. StratEx General concepts 7
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3.2.1 Top menu

When you open the StratEx Home page you will notice two areas: the central screen with your planned duties and over
- on top of the screen - a main menu, which provides access to any function available in StratEx. The main menu is
divided in many items (Project, Contract, etc.); each item provides functions to enter/review information on a specific
part of the Project structure.

Note: The first menu named “StratEx” is the name of your Project; Bear in mind that your screen may display another
name

1. “StratEx” menu

1. The first menu item is your personal dashboard displaying your tasks like deliverables, meetings and
missions

2. View menu

1. Activity menu gives access to the “deliverables” to produce.

2. Event stands for “meetings to attend”

3. Mission covers business trips/expenses management

3. Project menu

1. The user creates a work breakdown structure for each quote or service/task order; the Project tab
makes it possible to split a contract into Work streams and Work packages

4. Contract menu

1. Follow your contracts from a new service request to a framework contract management via proposal
management, quotes, task or service order monitoring. Under this tab you may also manage “Request
for action”, whereas risks and issues may also be recorded.

5. Reporting menu

1. Generate a selection of reports, queries, and other pre-formatted reports to be sent to a Microsoft
Word document with a specific template

6. Master data menu

1. Manager the Master data containing StratEx’ administrative data; people access rights, stakeholders,
database calendar (for Non-working days) and jobs

7. Help menu

1. Describe in detail fields defining the artefacts like a proposal and a request for offer

Tip: The search functionality is valid for any of the screens in StratEx.

3.2.2 Transversal functionalities

Transversal functionalities apply the same logic in any Business Object (Mission, Event, Risk, Activity, Issue, Action)

8 Chapter 3. In a nutshell
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Searching and Filtering

The logical structure behind each menu item is similar; from each item you may: get a global view on a topic with
searching and filtering possibilities on all items listed on this particular tab.

Extracting data

After filtering data you may convert them easily into a spread sheet file (XLS), a Word document or a PDF.

Document Management Storage

In most screens in StratEx, you may upload a document attached to an entry (a deliverable, an offer, a contract. . . ) so
that whenever you are searching for information, the actual document/contract etc. is at your disposal just by clicking
on the hyperlink. StratEx may be used as structured document management storage as well.

3.2. StratEx General concepts 9
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Edit or delete records

From any item menu, you may edit an existing document, create a new entry or delete an existing record.

3.3 Delivery management

3.3.1 “Home” your personal to-do-list

When you select the StratEx home page you will see, a central screen with “your” personal planned tasks; which might
be: deliverables to produce, meetings to attend (called “events”) or missions, business trips you might need to organise
– basically, the StratEx home page is your personal dashboard on a specific Project; your to-do-list.

StratEx promotes efficiency as well as teamwork. Indeed in order to keep things in proper order, to compile reliable
information it must be processed at the source. Each operator enters and reviews his/her own activities in the database.

Project management Office or PMO (Project Management Office) and consultants all work with and around StratEx.
Once a consultant gets his/her access rights set up, he/she may access the tool directly via an Internet or Intranet

10 Chapter 3. In a nutshell
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hyperlink.

Important: At any time StratEx provides an accurate picture of all activities on the Project.

As much as the personal dashboard might be useful, it is however still necessary to be able to get a global view on the
Project and to seek information from a broader source. For delivery management this may be done through the View
> Activity or View > Event or View > Mission screens.

3.3.2 Activity – Deliverables Management

When you select the “Activity” tab, a list is populated with all the activities recorded on your Project.

When you select the “details” option, a new screen shows up where you can edit your item. If you prefer to create a
complete new item from scratch you should select the command “create new” from the main “Activity” window.

3.3. Delivery management 11
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3.3.3 Naming conventions

Activities to produce are entered in the StratEx following a so-called “naming convention” which makes it easy to
identify each action performed under a specific contract or service.

It is true for Activities but also for Events, for any item recorded in StratEx which is related to a contract. Thanks to
this particular and UNIQUE ID (unique identifier), it is possible to clearly identify any task performed on the Project.

This is the basic principal under all the reporting done by StratEx. It will also provide guidance to each consultant on
the way to name their deliverables/documents and will harmonize communication basis for all the consultants working
on a same Project.

Each document or file thanks to this UNIQUE ID will be suitable for tracking. StratEx supports and provides the
requested identifiers.

Note: Example of naming convention: PROJ-C-SC01-REP-001-1.00_Report_April_2014.doc

12 Chapter 3. In a nutshell
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Table 1: Meaning of the naming convention
Code Meaning
PROJ Project Framework contract
C Common (the middle letter allows sub-grouping within a framework contract)
SC01 Specific Contract 01
REP Document type (here a Report)
001 Sequence (first report of a series)
1.00 Version

Note: Activities and events screens are built up on a very similar structure; however an event may be relevant to
several attendees working on various service orders. Activities may only be related to one service order. This is the
main difference between the two and the reason why it was decided to use a more generic naming convention used for
events.

Important: In order to keep track and a close crosschecking between delivery and contract, a deliverable may be
marked as “contractual” when it is linked to a payment. This way a Project manager will know when he has met his
contractual obligations.

Tip: Here is a proposal for naming conventions for your Projects

3.3. Delivery management 13
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Note: StratEx has been build to facilitate its usage by any team member, we hope that the tool is intuitive and
self-explanatory; Please do share your thought with us at any time.

3.4 Compatible with Office applications

StratEx is compatible with modern technology, mobile solutions and connects easily with Microsoft and Google office
apps. From StratEx it is quite easily to forward information to your calendar, tasks or emails, once you synchronise
your pc or laptop with your mobile phone, your outlook agenda is up-to-date with StratEx.

Usually a team member will enter a new meeting, an activity or a new mission in StratEx. As this information might
be relevant to multiple participants, he/she will send this information to him/herself or to colleagues to update his/her
Outlook calendar via a meeting request, a task or email carrying information extracted from StratEx.

3.4.1 Meeting request made with the Calendar of Microsoft Outlook

14 Chapter 3. In a nutshell
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3.4.2 Meeting request made with Mail client of Microsoft Outlook

3.5 Contractual management

Contract management or contract administration is the management of contracts made with customers, vendors, part-
ners, or employees. The personnel involved in Contract Administration required to negotiate, support and manage
effective contracts are expensive to train and retain.

Contract management includes negotiating the terms and conditions in contracts and ensuring compliance with the
terms and conditions, as well as documenting and agreeing on any changes or amendments that may arise during its
implementation or execution. It can be summarized as the process of systematically and efficiently managing contract
creation, execution, and analysis for the purpose of maximizing financial and operational performance and minimizing
risk. [ContractManagementWikipedia]

3.5.1 Contractual/Budget follow-up

StratEx makes it possible to monitor all the contractual and financial aspects of a Project. In the contract section you
may find a menu to enter “new request for service” followed by the creation of a proposal.

3.5. Contractual management 15
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Staff (person-days consumption) or payment/instalment information are part of the contract entry for a better follow-up
of our obligation towards our clients

Once the client has accepted the proposal, a new service order is sent to the Project manager. The data related to this
new service will be entered in StratEx as shown below; actually most of the information is already in the system as
the new service has been already described in the proposal. This information is copied to the next level of the process
into a new contract or service order.

16 Chapter 3. In a nutshell
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3.6 Project Break down Structure

In the “Project” tab, the StratEx manager may build up a break down structure to split a service/task order or a Quote
in first: Work streams (WS) then into Work packages (WP). Each Work stream may have several Work packages. This
break down structure is very useful to organise and plan work, to insert time limits for each Work package for example.
Also this organised work down structure is very helpful to sort information in view of a complete reporting.

3.7 SLA Monitoring

Information related to SLA monitoring may be stored in StratEx. It is often part of the contract information. For
example the staff or the consumption of budget on a Project is added in a sub-part of the contract section. This section
will be updated overtime to reflect the team working on a specific service as well as the “persons-days” sold and
consumed by each resource. This information will flow on request into the SLA monitoring.

3.6. Project Break down Structure 17
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SLA can take various forms, however as a default value StratEx can already provide a range of SLA measurements;
Request for actions, Risks or Issues. . . This topic will be further explained in the reporting section.

3.8 Reporting and monitoring solution

StratEx has great functionalities for filtering and reporting information. This functionality is available for any screen
as shown in the introduction but also you may set up queries in order to customise specific reports cross matching
information available from the StratEx database.

Reports are easy to extract thanks to the filtering functionalities as well as the export feature into XLS, PDF or Word.

We recommend that you take a look at the Monthly Progress Report in PDF, to view how StratEx may
display information into a formal report; this document will include the SLA reporting as well.

18 Chapter 3. In a nutshell
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For closer monitoring purposes on the Project, StratEx is able to generate reports automatically on a
daily/weekly/monthly schedule. Each assignee will receive a reminder for a greater respect of deadlines.

3.9 Main advantages of StratEx

Better global Overview on the Project: The StratEx provides a comprehensive and global picture of the Project from
the deliverables as well as the financial/contractual point of view.

Efficiency to maintain the central repository: One single place to store information Increased information reliability:
In addition, the automatically generated Monthly Progress Report or Activity Report is quick and efficient. Thanks to
StratEx our reports are less error-prone and therefore this ensures quality as well as efficiency in the process of report
drafting and delivery.

User friendliness and accessibility over the Internet, anywhere, anytime: As the StratEx is easily accessible over
the Internet, any authorised team member or business partner can connect to this tool to enter or review information
on the deliverable(s) under his/her responsibility. This provides cohesion and consistency. Even consultants working
remotely can access and use the tool to enter information, follow their planning and update their tasks based on the
work performed.

Secure and Protected Access: Only authorised Unisys members or business partners are granted access to this tool,
which is hosted in Unisys protected servers’ environment.

3.9. Main advantages of StratEx 19
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Reinforced responsibility at deliverable owner level: With StratEx being accessible from the Intranet, team members
are responsible for their own part of the work and they know best what they are handling themselves. This means that
there is a better coverage of persons’ activities on the Project and this also ensures that information stored in the
database is complete and up-to-date.

Naming Convention reinforced by the use of the StratEx: The StratEx has also reinforced our Deliverable Clas-
sification/Organization, and Naming Convention. How? Each time a document is delivered or attached to an email,
an entry is made in the StratEx, which automatically provides a unique identifier to name our documents. This also
means that every performed deliverables has a unique tracking number.

A better-organised Project, through better structured repositories: Now that it is easier to record data in the
StratEx, the team is no longer burdened by administrative processes and editing deliverables according to the naming
convention. This is a guarantee for a more reliable and consistent information in our activities reports but also in our
repositories when looking for information. As documents are correctly named, they are easier to trace, which leads to
a better organised Project.

Extracting information is easy with StratEx: The tool is extremely user friendly when it comes to filtering informa-
tion. Out of the database, you may select information as shown in the search on all Specific Contracts from the start of
the Framework Contract and export them into various formats (XLS, PDF and Word). Having already used the StratEx
during the course of other major Projects, our team is already familiar using the tool that supports and facilitates our
reporting activities for our services.

Document Management Storage: With StratEx your document may be stored as a hyperlink together with a recorded
entry. A very convenient and efficient way to find your documents back.

3.10 User Documentation

3.10.1 Setup a new account

To profit from StratEx you need to setup a personal account.

Setup a new account

Learn how to setup a new account.

https://www.stratexapp.com/Account/CreateNewAccount

1. Open the StratEx web application

• https://www.stratexapp.com

2. Click on Sign up to setup a new account:

• open the Sign up page https://www.stratexapp.com/Account/CreateNewAccount

• fill the form

• click on Create account

3. An email is sent to the address you have mentioned earlier

4. Click on the link inside the email to activate your account

5. Set your password to access StratEx in the future

6. That’s it you can now login into StratEx and setup your Project

20 Chapter 3. In a nutshell
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3.10.2 Project menu

The Project menu allows you to setup several high-level artefacts of your Project, Work stream, Work package, Risk,
Issue and Action

Project menu bar

Manage a Project, Work stream, Work package, Risk, Issue and Action

3.10.3 Project > Projects

Display the Projects you are allowed to work on. https://www.stratexapp.com/Project

3.10. User Documentation 21
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Project details

Access the detailed information about your Project such as the name, the non-working days, the email addresses to
use to interact with the stakeholders.

Click on Details to access the Project details

1. Open https://www.stratexapp.com/Project

2. Click on Details

Create a new Project

Hint: The data model of a Project is described here https://www.stratexapp.com/help/Project.htm

22 Chapter 3. In a nutshell
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Manage a Project

• Create a project: https://www.stratexapp.com/Project/Create

• Manage the projects: https://www.stratexapp.com/Project

Non-working days

Set the Non-working days and holidays for a Project. Those days will not be taken into account when displaying the
planning.

Hint: The data model of a Non-working day is described here https://www.stratexapp.com/help/Project.htm

Manage the Non-working days of a specified Project

1. https://www.stratexapp.com/Project

2. Click on Details

3. Click on Non-Working days tab

Activity type

They are several types of activities that we can produce during a Project. The activities types’ list will be used when
the manager will set the type of artefacts to be produced during the Project. Those artefacts will be identified by their
abbreviation in their file names. e.g. H2020-WP00-RPT-001 (see Naming conventions)

Hint: The data model of an Activity type is described here https://www.stratexapp.com/help/Project.htm

Set the Activity type of a specified Project

1. https://www.stratexapp.com/Project

2. Click on Details

3. Click on Activity type tab

Table 2: Example of Activity types including their abbreviation
Abbreviation Meaning
ACT Progress report
MTG Meeting minutes
RPT Report
ACC Acceptance report
EVT Event, Meeting, Kick-off

3.10. User Documentation 23
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Job scheduler

Reports can be automatically sent by email to a specified audience at their best convenience. The manager can generate
a report including any data stored in the StratEx database such as Project, Work package, Work stream, risk, action,
contract, request for offer, proposal . . .

Hint: The data model of a Job scheduler is described here https://www.stratexapp.com/help/Project.htm

Set the Job scheduler of a specified Project

1. https://www.stratexapp.com/Project

2. Click on Details

3. Click on Job scheduler tab

Risk / Issue Type

They are several types of Risks or Issues that a manager and her team should take into account during a Project. Those
risks should be identified ex-ante and trigger several questions; the nature of those risks may need a different kind of
mitigation plan in order to

The manager and her team should ask those questions to themselves when they plan to set the risk types:

• What could potentially go wrong?

• What could the team do (or plan to do) that would reduce the effects of these threats on the Project?

• What potential opportunities could occur?

• What could the team do to enhance the effects of these opportunities on the Project?

Hint: The data model of a Risk type is described here https://www.stratexapp.com/help/Project.htm

24 Chapter 3. In a nutshell
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Manage the Risk types of a specified Project

1. https://www.stratexapp.com/Project

2. Click on Details

3. Click on Risk / Issue type tab

3.10.4 Project > Work streams

Each contract is made of 1 to several Work streams (WS); a Work stream defines high-level Project steps (e.g. Answer-
ing to the call for tender, Participate to the H2020 Project, Provide long term support after the participation to H2020
Project)

Hint: The data model of a Work stream is described here https://www.stratexapp.com/help/Workstream.htm

Manage a Work stream for a specific Project

• Create a Work stream: https://www.stratexapp.com/Workstream/Create

• Manage the Work streams: https://www.stratexapp.com/Workstream/

3.10.5 Project > Work packages

A Work stream is made 1 to several Work packages (WP), a building block of the work breakdown structure that allows
the Project manager to define the steps necessary for completion of the work. (e.g. Program management, Production
Control Software, Testing, Deployment, Dissemination).

Note: Risks can be associated to the Work packages.

Hint: The data model of a Work package is described here https://www.stratexapp.com/help/Workpackage.htm

Manage a Work package for a specific Work stream

• Create a Work package: https://www.stratexapp.com/Workpackage/Create

• Manage the Work packages: https://www.stratexapp.com/Workpackage/

3.10.6 Project > Project risks

A Project is subject to constant change in its business and wider environment. The risk environment (Project risk)
is constantly changing too. The Project’s priorities and relative importance of risks will shift and change. As-
sumptions about risk have to be regularly revisited and reconsidered, for example at each end stage assessment.
[PRINCE2Revealed]
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Project risk probability is the evaluated likelihood of a particular outcome actually happening (including a considera-
tion of the frequency with which the outcome may arise).

The risk impact is the evaluated effect or result of a particular outcome actually happening.

Hint: PRINCE2 recognizes 3 types of issues: request for change, off-specification, and a problem/concern. The
Project manager is free to setup other types of issues depending on its business.

Hint: If one risk is “realized”, it becomes an issue. (See Project > Project Issues)

Hint: The data model of a risk is described here https://www.stratexapp.com/help/Risk.htm

Assign a Risk to a Work package

• Create a Risk: https://www.stratexapp.com/Risk/Create

• Manage the Risks: https://www.stratexapp.com/Risk

Assign an Action to a Risk

Actions may be setup for each Risk in order to mitigate the risk as much as possible. For example, one can setup
regular reviews of an activity to ensure that this activity is duly taken care of and that the customer won’t find obvious
mistakes during the User Acceptance Test.

Hint: The data model of a Project is described here https://www.stratexapp.com/help/Action.htm

Manage an Action to mitigate the Risk realization

1. Open https://www.stratexapp.com/Risk/

2. Click on Details

3. Click on Actions for the risk

3.10.7 Project > Project Issues

An Issue is created when a Risk is realized; an Issue is a term used to cover any problem/concern, query, Request for
Change, suggestion or Off-Specification raised during the Project. They can be about anything to do with the Project.

Hint: The data model of an Issue is described here https://www.stratexapp.com/help/Issue.htm
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Manage an Action to cover a Risk realization

• Create an Issue: https://www.stratexapp.com/Issue/Create

• Manage an Issue: https://www.stratexapp.com/Issue/

Assign an Action to an Issue

Actions may be setup for each Issue to ensure that the Issue is closed in a timely manner.

Hint: The data model of an Action is described here https://www.stratexapp.com/help/Action.htm

Manage an Action to close an Issue in a timely manner

1. Open https://www.stratexapp.com/Issue/

2. Click on Details

3. Click on Actions for the issue

3.10.8 Project > Project Actions

Actions may be linked to one Work package. Those actions are not term:deliverables and are not meant to produce
value for your Project (such as activities). They represent acts that people or stakeholders need to perform to make the
Project reach its objectives.

Such actions may be a corrective action, a follow-on action recommendations, a procedure . . .

Hint: The data model of an action is described here https://www.stratexapp.com/help/Action.htm

Manage the Actions for a specific Work package

• Create an Action linked to a Work package: https://www.stratexapp.com/Action/Create

• Manage the Actions linked to the Work packages: https://www.stratexapp.com/Action

3.10.9 Contract menu

The Contract menu allows you to setup the contract from the Proposal to the effective agreement of your contract:

Contract menu bar

Manage a Request for offer, a Proposal, a Contract and a Request for Action
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3.10.10 Contract > Request for Offer

The Request for Offer starts the Proposal cycle. It represents that request you have received from your client to prepare
a proposal.

Hint: The data model of a Request for Offer is described here https://www.stratexapp.com/help/Request_For_Offer.
htm

Manage a Request for offer

• Create a Request for offer: https://www.stratexapp.com/RequestForOffer/Create

• Manage the Requests for offers: https://www.stratexapp.com/RequestForOffer

3.10.11 Contract > Proposal

A Proposal is the first step before a Contract. It represents the description of the services you will offer under a
contract. See https://www.stratexapp.com/Proposal
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Hint: The data model of a Proposal is described here https://www.stratexapp.com/help/Proposal.htm

Manage a Proposal

• Create a Proposal: https://www.stratexapp.com/Proposal/Create

• Manage the Proposals: https://www.stratexapp.com/Proposal

3.10.12 Contract > Contract

A Contract represents an agreement between entities. In the case of Framework contract, it can include child contracts
(Specific Contracts belonging to a Framework Contract).

A Contract can be a Framework Contract (e.g. a H2020 contract), a Call for Tender or a Regional request for subsidies
. . .

Hint: The data model of a Contract is described here https://www.stratexapp.com/help/Contract.htm

Manage a Contract

• Create a Contract: https://www.stratexapp.com/Contract/Create

• Manage the Contracts: https://www.stratexapp.com/Contract

3.10.13 Contract > Request for action

A Request For Action creates a request for something to stakeholder.

Hint: The data model of a Request for Action is described here https://www.stratexapp.com/help/Request_For_
Action.htm

Manage a Request for Action

• Create a Request for Action: https://www.stratexapp.com/RequestForAction/Create

• Manage the Requests for Actions: https://www.stratexapp.com/RequestForAction
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3.10.14 View menu

The View menu allows you to manage the lowest level of information you may manage in a project.

View menu bar

Manage an Activity, an Event and a Mission

• An Activity is a process, function or task that occurs over time, has recognizable results and is managed. It is
usually defined as part of a process or plan.. See View > Activity
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• An Event represents the meetings, workshops or any other happenings you should attend or organize in the
scope of the Work package. See View > Event

• A Mission is a detailed Work assignment which necessitates a travel. The mission information includes the
destination, the other check-in and checkout. Missions are entered in a similar way as for activities. See View >
Mission

3.10.15 View > Activity

An Activity is a process, function or task that occurs over time, has recognizable results and is managed. It is usually
defined as part of a process or plan.

The activities are linked to a Work package they should result in specific outputs, which are the products, services or
attributes resulting from those activities and linked to the objectives. e.g. Project management plan, state of the art
study, test cases and dissemination artefacts

Hint: The data model of an Activity is described here https://www.stratexapp.com/help/Activity.htm

Manage an Activity

• Create an Activity: https://www.stratexapp.com/Activity/Create

• Manage the Activities: https://www.stratexapp.com/Activity

3.10.16 View > Event

An event represents the meetings, workshops or any other happenings you should attend or organize in the scope of
the Work package

Note: you can assign participants to those events, invite them by email and send them an iCalendar or “iCal”
invitation they could insert into their favourite calendar system

Hint: The data model of an Event is described here https://www.stratexapp.com/help/Event.htm

List the Events

Manage an Event

• Create an Event: https://www.stratexapp.com/Event/Create

• Manage the Events: https://www.stratexapp.com/Event

3.10. User Documentation 31

https://www.stratexapp.com/help/Activity.htm
https://www.stratexapp.com/Activity/Create
https://www.stratexapp.com/Activity
https://www.stratexapp.com/help/Event.htm
https://www.stratexapp.com/Event/Create
https://www.stratexapp.com/Event


StratEx, PPM Easily & Affordably Documentation, Release 3.0.5393.40046

Edit an event

3.10.17 View > Mission

A Mission is a detailed Work assignment which necessitates a travel. The mission information includes the destination,
the other check-in and checkout. Missions are entered in a similar way as for activities.

Note: The missions linked to the Project are disclosed to the teams. Those data might be used for budget planning
and help you monitor the Calendar

Hint: The data model of a Mission is described here https://www.stratexapp.com/help/Mission.htm
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List of Missions

Manage a Mission

• Create a Mission: https://www.stratexapp.com/Mission/Create

• Manage the Missions: https://www.stratexapp.com/Mission

Edit a Mission

3.10.18 Reporting menu

The Reporting menu allows you to manage and generate predefined reports that fit the team and the management
needs.
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• Reporting > Reporting menu generates reports to manage the day-to-day activities

• Reporting > Word reports menu generates Word and PDF reports ready to be shared with a predefined audience
such as the executives, the team, the partners, the suppliers or the customers

• Reporting > Queries menu gives you the opportunity to define the reports

• Reporting > Word report templates menu gives you the opportunity to define the Word reports

Note: All reports may display information available inside the database such as Contract, Work stream, Action, etc.

3.10.19 Reporting > Reporting menu

The user generates reports to manage the day-to-day activities. The generated reports are predefined and can be defined
using the Create a query. The queries can use any information available inside the database such as Contract, Work
stream, Action, etc.

Those reports are visible online, can be exported in PDF or Excel formats.
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Result of the reporting - online view

Export of the report in Excel

Download the report in a Excel format : Deliverables in slippage (weekly_view) - Excel

Export of the report in PDF

Download the report in a PDF format : Deliverables in slippage (weekly_view) - PDF
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3.10.20 Reporting > Word reports menu

During a project you need to produce reports using different formats depending on your needs: Activity report or
Monthly Progress Report, Acceptance Report or even a part of a Business plan. Those reports should fit the re-
quirements of predefined audience such as the project’ executives, your team, your partners, your suppliers or your
customers.

The reports are exported in PDF or Word formats.

Note: You can customise the templates which are the basis of the current reports by using the Reporting > Word
report templates menu

Export of the report in Word

Download a sample report in a Word format : Activity report - Word

Export of the report in PDF

Download a sample report in a Word format : Activity report - PDF

3.10.21 Reporting > Queries menu

The reports you can generate to manage the day-to-day activities (see Reporting > Reporting menu). The reports are
based on queries that can use any information available inside the database such as Contract, Work stream, Action, etc.

List of queries generating reports
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Manage a Query

• Create a Query: https://www.stratexapp.com/Query/Create

• Manage the queries: https://www.stratexapp.com/Query

Create a query

Description of the fields defining a report:

• Short Name: Descriptive name of the query i.e. “Outstanding activities (weekly view)”

• Query Definition: SQL statement for the query

• Target Page: The page that will pop up if a line in the query result is selected. i.e. Activity
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3.10.22 Reporting > Word report templates menu

The word reports you can generate and share with your project’ executives, teams, partners, customers or suppliers (see
Reporting > Word reports menu) are customisable. The word reports are based on queries that can use any information
available inside the database such as Contract, Work stream, Action, etc.

Word templates list

Manage a Word template

• Manage the Word reports: https://www.stratexapp.com/MaintainReport

Create a word template

Description of the fields defining a Word report:

• Short Name: Descriptive name of the query i.e. “Outstanding activities (weekly view)”

• Query Definition: SQL statement for the query

• Target Page: The page that will pop up if a line in the query result is selected. i.e. Activity
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Upload a new template

Set the cover page of the report

The report is made of one cover page. Set the cover page you would like to be present at the beginning of the report.
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Set the sub reports composing the report

The report is made of sub reports. Those sub reports display certain items stored in the project. Those items can be
the information related to a Work Stream, a Work package, a Contract etc.

Note: The sub reports can used in many different reports. You may use a report displaying the list of actions in a
Meeting minutes or an Activity report
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3.10.23 Master data menu

The Master data menu allows you to manage the Stakeholders or Persons involved in the projects you are working
for; manage your Subscriptions,
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• Master data > Stakeholders enables the user to manage the representatives of the organisations involved in the
projects

• Master data Persons enables the user to manage the members of a project

• Master data Subscriptions enables the user to upgrade or downgrade the type of Subscription required to manage
the size of their project

3.10.24 Master data > Stakeholders

List of stakeholders participating to a Project. A Stakeholder represents an organization involved in the Project. It can
be your organization, a partner, a supplier or your client.

List of Stakeholders

Hint: The data model of a Stakeholder is described here https://www.stratexapp.com/help/Stakeholder.htm

Manage Stakeholders

• Create a Stakeholder: https://www.stratexapp.com/Stakeholder/Create

• Manage the Stakeholders: https://www.stratexapp.com/Stakeholder
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Details of a Stakeholder

3.10.25 Master data Persons

List of Persons participating to a Project. A Person is an individual working on the Project. It can be a member of
your team or a representative from your client.

List of Persons

Hint: The data model of a Person is described here https://www.stratexapp.com/help/Person.htm
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Manage a Person

• Create a Person: https://www.stratexapp.com/Person/Create

• Manage the Persons: https://www.stratexapp.com/Person

Details of a Person
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Assign a project to a person

3.10.26 Master data Subscriptions

StratEx comes with several business models depending on the customer needs; the user pays periodically (monthly or
yearly) the use or access of StratEx.

A free version of StratEx is available on top of the “Standard”, “Professional” or “Enterprise” versions.

Note: The detailed description of the subscriptions is described here https://www.stratexapp.com/index.html#
pricing-page

3.10.27 Help menu

The help lists all pages for which documentation exists: https://www.stratexapp.com/Help/Topics
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CHAPTER 4

En bref

4.1 StratEx en bref

StratEx qui signifie Exécution Stratégie (en français), est une application Web qui permet aux gestionnaires de projets
et managers de contrôler la livraison de projets en utilisant les processus mis en place par les clients tout en imposant
des conventions partagées par tous les membres de l’équipe.

StratEx adresse, à minima, les besoins suivants:

• Gestion de contrat:

– Comment prouver que la demande de paiement d’un service est légitime?

– Détient-on les rapports d’acceptance et d’activité pour supporter les demandes de nos sous-
contractants?

• Gestion documentaire:

– Les PMO connaissent-ils le statut des livrables?

– Où donc les collaborateurs et sous-contractants ont-ils.elles stocké les documents du projet?

• Gestion de projet:

– Est-ce que les équipes sont au courant des dates de livraison?

– Vos collaborateurs.trices respectent-ils.elles les méthodes et standards définis par votre client?

4.1.1 Customer Problem

In 2006, a huge Project for the European Commission starts. It implies 30 Countries willing to exchange sensitive
data to protect the citizens; 10 consulting firms have to deliver: business & technical requirements, the software, the
support, the quality assurance.

Our job: ensure a smooth quality assurance but none solutions did fit our needs: assure the quality of 9.000 deliverables
over 7 years.
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We decided to develop our solution: StratEx

4.1.2 Products & Services

• StratEx is proposed as a Public Cloud, Private Cloud or an On Premise Web application.

• StratEx is a perfect fit with its co-opetitors Microsoft Project, CA Clarity, Oracle Primavera EPPM and Microsoft
SharePoint.

• StratEx integrate seamlessly with Document management systems like MS SharePoint, EMC Documentum, HP
Autonomy

• Our users can store their data on our servers or keep their files on Microsoft One Drive, DropBox, Google Drive
their NAS
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4.1.3 Public SaaS, Private SaaS and On-Premise application

Due to the aspect of our SaaS solution, customers can be located anywhere in the world.

We are focusing primarily on European based self-employed up to large firms whatever their size. That’s a B2B
business even if Citizens may use StratEx.

We target (A) Firms requesting grants and subsidies, (B) Firms who need to control their deliveries for legal, contrac-
tual reasons and (C) Firms delegating their PM.

4.1.4 Business model

• Public Cloud solution (also named SaaS) is based on subscription from 20 to 40 EUR per month per user

• Private Cloud solution is based on setup cost + subscription from 20 to 40 EUR per month per user

• On Premise solution is priced based on licensing fees, consulting services and three-year maintenance contracts

4.1.5 Avantage compétitif de StratEx

• Focalisation sur le contrat

• Propose des conventions de nommage pour assurer une gestion documentaire fluide et cohérente
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• Propose une structure de répertoire pour le stockage de fichiers qui n’implique pas de coûts élevés de person-
nalisation auprès du client

• Propose des centaines de modèles de documents utilisables tels quels lors des projets

• Fournir une gestion de projet et de programme en temps réel

• Génère les rapports, le principal défi d’un gestionnaire de projet, d’un membre d’équipe et du conseil de direction

4.1.6 Modèle de données

Voici la vue hiérarchique du modèle de données de StratEx, le modèle décrit les liens entre les ressources produites
pendant la vie d’un projet tels que:

• Un Flux de travail ou Work streams

• Lot de travail ou Work packages

• Activités ou Activities

• Équipe ou Team

• Budget

• Convention de nommage ou Naming conventions

• Risques ou Risks

• Problème majeur ou Issues

• Actions

• Missions

• Événements ou Events
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4.1.7 L’équipe du projet

Abdelkrim Boujraf (Sales & Marketing at ALT F1), Rudolf de Schipper (Delivery Lead Belgium and International
Institutions at Unisys), Sven Vandormael (Project Manager at Unisys)

4.2 Gestion de la livraison

4.2.1 “Home” your personal to-do-list

When you select the StratEx home page you will see, a central screen with “your” personal planned tasks; which might
be: deliverables to produce, meetings to attend (called “events”) or missions, business trips you might need to organise
– basically, the StratEx home page is your personal dashboard on a specific Project; your to-do-list.
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StratEx promotes efficiency as well as teamwork. Indeed in order to keep things in proper order, to compile reliable
information it must be processed at the source. Each operator enters and reviews his/her own activities in the database.

Project management Office or PMO and consultants all work with and around StratEx. Once a consultant gets his/her
access rights set up, he/she may access the tool directly via an Internet or Intranet hyperlink.

Important: At any time StratEx provides an accurate picture of all activities on the Project.

As much as the personal dashboard might be useful, it is however still necessary to be able to get a global view on the
Project and to seek information from a broader source. For delivery management this may be done through the View
> Activity or View > Event or View > Mission screens.

4.2.2 Activity – Deliverables Management

When you select the “Activity” tab, a list is populated with all the activities recorded on your Project.
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When you select the “details” option, a new screen shows up where you can edit your item. If you prefer to create a
complete new item from scratch you should select the command “create new” from the main “Activity” window.
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4.2.3 Convention de nommage

Les activités qui sont à délivrer pendant le projet sont introduites dans StratEx en utilisant une convention de nom-
mage. La convention facilite l’identification des actions exécutées pendant un contrat ou un service.

La convention est nécessaire pour les activités mais aussi les événements ou tout autre ressource enregistrée dans
StratEx qui est liée au contrat. Grâce à l’utilisation d’un ID UNIQUE (identifiant unique), il est possible d’identifier
clairement toute tâche exécutée lors du projet.

La convention est un principe basic qui concerne tout le système de rapports générés par StratEx.

Cette convention aide les consultants à nommer correctement les livrables et documents et harmonise la communica-
tion entre les consultants travaillant sur un même projet.

Chaque document ou fichier est suivi grâce à un ID UNIQUE. StratEx supporte et génère les identifiant.

Note: Exemple de convention de nommage: PROJ-C-SC01-REP-001-1.00_Report_April_2014.doc
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Table 1: Description de la convention de nommage
Code Meaning
PROJ Project Framework contract
C Common (the middle letter allows sub-grouping within a framework contract)
SC01 Specific Contract 01
REP Document type (here a Report)
001 Sequence (first report of a series)
1.00 Version

Note: Les écrans décrivant les activités et les événements sont construits suivant une structure similaire;

• Cependant, un événement peut être relevant pour plusieurs participants travaillant sur plusieurs commandes de
services ou service order.

• Les activités ne peuvent être liées qu’à des commandes de services ou service order.

C’est la raison principale de la différence entre les deux et la raison pour laquelle StratEx utilise une convention de
nommage pour les événements

Important: Pour assurer un suivi et une vérification croisée entre les livraisons et le contrat, un livrable peut être
marqué comme “contractuel” lorsqu’il est lié à un paiement. Le gestionnaire de projet saura s’il.elle a rempli son
obligation contractuelle.

Tip: Voici une proposition de convention de nommage sur vos projets
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Note: StratEx est construit pour faciliter son usage par les collaborateurs sur le projet, nous espérons que l’outil est
intuitif et qu’il se passe d’explications; Veuillez partager vos réactions à tout moment!

4.3 Citation and Glossary

4.3.1 Citations

4.3.2 Glossary

Acceptance The formal act of acknowledging that the Project has met agreed acceptance criteria and thereby met the
requirements of its stakeholders. [Prince2Glossary2009]

Action Actions are acts that people or stakeholders need to do to make the Project reach its objectives. Actions are
not deliverables and are not meant to produce value for your Project (such as activities).

See https://www.stratexapp.com/help/Action.htm

Action (fr) Les actions sont des actes que les parties prenantes du projet doivent exécuter pour que le projet atteigne
ses objectifs. Les actions ne sont pas des livrables et ne sont pas censées générer de la valeur pour votre projet
(telles que des activités).

See https://www.stratexapp.com/help/Action.htm

Actions See action
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Activités Un processus, une fonction ou une tâche qui se produit au fil du temps, a des résultats reconnaissables et est
géré. Il est généralement défini comme faisant partie d’un processus ou d’un plan. [Prince2Glossary2009] Une
activité produit des résultats spécifiques, qui sont: des produits, des services ou attributs résultant des activités
et liés aux objectifs. Par exemple: un plan de gestion de projet,une étude de l’état de l’art, des cas de test, des
ressources à disséminer. See https://www.stratexapp.com/help/Activity.htm

Activities See Activity

Activity A process, function or task that occurs over time, has recognizable results and is managed. It is usually
defined as part of a process or plan. [Prince2Glossary2009]

An activity results in specific outputs, which are the products, services or attributes resulting from the activities
and linked to the objectives (e.g. Project management plan, state of the art study, test cases, dissemination
artefacts).

See https://www.stratexapp.com/help/Activity.htm

Activity report Protocols, which are Minutes, describe the activities that have been performed during a specified
period.

Activity type Possible type of an activity: Progress report, Meeting minutes, Report, Acceptance report, Event, Meet-
ing, Kick-off

Appel d’offre L’appel d’offre démarre par un cycle de proposition. L’appel représente la requête que vous avez reçue
de la part de votre client pour préparer une proposition d’affaires.

Assurance All the systematic actions necessary to provide confidence that the target (system, process, organization,
programme, Project, outcome, benefit, capability, product output, deliverable) is appropriate. Appropriateness
might be defined subjectively or objectively in different circumstances. The implication is that assurance will
have a level of independence from that which is being assured.

See also ‘Project Assurance’ and ‘Quality assurance’. [Prince2Glossary2009]

Commandes de services Une Commande de services est signifiée par le CLIENT au CONTRACTANT conformé-
ment à la procédure de commande au format convenu, qui comprend le mandat et les conditions particulières de
la collaboration.

Concession An off-specification that is accepted by the Project Board without corrective action.

Contract A contract represents an agreement between entities. In the case of Framework contract, it can include child
contracts (Specific Contracts belonging to a Framework Contract).

See https://www.stratexapp.com/help/Contract.htm

Contracts See Contract

Control The managers can control and support the teams whether they are interns, consultants or offshore participants
to the Project

Contrôler Le gestionnaire peut contrôler et supporter les équipes qu’elles soient internes, externes, consultants ou
basées dans un pays étranger (offshore)

Convention de nommage StratEx propose des conventions de nommage pour faciliter la gestion documentaire pen-
dant la durée du projet

Corrective action A set of actions to resolve a threat to a plan’s tolerances or a defect in a product.

Deliverables

Deliverable Product, Deliverable or Outcome is used to describe everything that the Project has to create or change,
however physical or otherwise these may be. Results of Projects can vary enormously from physical items, such
as buildings and machinery, to intangible things like culture change and public perception. [CCTA1998]
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Demande de changement C’est un type de risque: La demande de changement est une “requête qu’il faut considéré
liée à un changement dans la feuille de route de référence” [PRINCE2Revealed]

Events

Event An Event represents the meetings, workshops or any other happenings you should attend or organize in the
scope of the Work package.

See https://www.stratexapp.com/help/Event.htm

Événements

Événement Un événement représente les réunions, les ateliers ou tout autre actualité un participant au projet doit
participer ou organiser dans le périmètre d’un you should attend or organize in the scope of the Work package.

See https://www.stratexapp.com/help/Event.htm

Flux de travail Un flux de travail ou Work stream définit les étapes d’un projet à un très haut niveau. Un flux de
travail fait partie d’un contrat.

See https://www.stratexapp.com/help/Workstream.htm

Follow-on action recommendations Recommended actions related to unfinished work, on-going issues and risks,
and any other activities needed to take a product to the next phase of its life. These are summarized and included
in the End Stage Report (for phased handover) and End Project Report. [Prince2Glossary2009]

Framework contract The concept of a framework agreement is that it is, essentially, an arrangement, which estab-
lishes the contractual terms which, will apply to subsequent orders made for the goods, services or works covered
by the framework over the period of time during which, it is in force. [ProcurementLawyerOrganization]

Hors norme il s’agit d’un type de risque qui est hors norme et indique qu’une information doit être fournie lors
du projet mais qui n’est pas disponible à ce jour (ou qui n’est pas prévue dans le futur). Cela peut-être un
produit ou service qui ne répond pas ou plus aux spécifications nécessaires à la bonne exécution du projet.
[PRINCE2Revealed]

iCal See iCalendar

iCalendar iCalendar is a computer file format which allows Internet users to send meeting requests and tasks to other
Internet users, via email, or sharing files with an extension of “.ics”.

See http://en.wikipedia.org/wiki/ICalendar

Issues

Issue A term used to cover any problem/concern, query or Request for Change, a suggestion or Off-Specification
raised during the Project. They can refer to anything related to the Project.

See https://www.stratexapp.com/help/Issue.htm

Job scheduler Graphical user interface for definition and monitoring of background executions such as the generation
of a report

Livrables

Livrable Un livrable est un produit, un document ou tout résultat qui sert à décrire tout ce qu’un projet doit changer
ou créer, cela peut être un élément physique.

Les résultats des projets varient énormément, ils peuvent être des objets physiques comme des bâtiments ou des
machines, des choses intangibles comme un changement de culture ou la perception du public. [CCTA1998]

Logging Logging menu enables the user to check the technical activities performed by StratEx to support their project
i.e. send email, perform a backup
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Lot de travail Un lot de travail ou Work package est un élément constitutif de la structure de répartition du travail ou
Work breakdown structure qui permet au gestionnaire de projet de définir les étapes nécessaires à l’achèvement
des travaux.

par exemple: Gestion de programme, Logiciel de contrôle de production, Test, Déploiement, Marketer un projet.

Un lot de travail dépend d’un flux de travail ou term:Work stream.

Master data Master data menu contains StratEx administrative data; people access rights, stakeholders, persons,
subscription management, logging and administrative access to the data

Meetings

Meeting In a meeting, two or more people come together to discuss one or more topics, often in a formal setting.

Minutes Protocols, which are minutes or, informally, notes, are the instant written record of a meeting or hearing.

See http://en.wikipedia.org/wiki/Minutes

Missions

Mission Details of a Work assignment which necessitates a travel, data include the destination, the other check-in and
checkout . . .

See https://www.stratexapp.com/help/Mission.htm

Mitigate See Risk mitigation

Naming Conventions

Conventions StratEx proposes naming conventions to facilitate the document management during the Projects

Non-working days Days that aren’t taken into account when the planning is build

Off-specification This is a type of risk: Off-specifications are “something that should be provided by the Project, but
currently is not provided (or is forecast not to be). This might be a missing product or a product not meeting its
specification.” [PRINCE2Revealed]

On Premise On-premises software is installed and run on computers on the premises (in the building) of the person
or organization using the software, rather than at a remote facility, such as at a server farm or cloud somewhere
on the Internet.

See http://en.wikipedia.org/wiki/On-premises_software

partagées Chaque membre de l’équipe est au courant du statut du projet, des dates de livraisons, des risques et des
problèmes majeurs

Persons

Person A Person is an individual working on the Project. It can be a member of your team or a representative from
your client.

See https://www.stratexapp.com/help/Person.htm

PMBOK The PMBOK Guide identifies that subset of the Project management body of knowledge that is generally
recognized as a good practice. “Generally recognized” means the knowledge and practices described are
applicable to most Projects most of the time and there is a consensus about their value and usefulness. “Good
practice” means there is a general agreement that the application of the knowledge, skills, tools, and techniques
can enhance the chance of success over many Projects.” [PMBOK2013]

See also http://en.wikipedia.org/wiki/A_Guide_to_the_Project_Management_Body_of_Knowledge

PRINCE2 PRINCE2 (an acronym for Projects IN Controlled Environments) is a de facto process-based method for
effective Project management. Used extensively by the UK Government, PRINCE2 is also widely recognized
and used in the private sector, both in the UK and internationally. The PRINCE2 method is in the public domain,
and offers non-proprietorial best practice guidance on Project management.
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See http://www.prince2.com/what-is-prince2

Private Cloud Private cloud is cloud infrastructure operated solely for a single organization, whether managed inter-
nally or by a third-party, and hosted either internally or externally.

See http://en.wikipedia.org/wiki/Public_cloud#Private_cloud

Problem/concern This is a type of risk: A problem/concern is “any other issue / concern / query / suggestion that the
Project Manager needs to resolve or escalate.” [PRINCE2Revealed]

Problème/préoccupation C’est un type de risque: Un.e problème/préoccupation est “tout autre :term:‘problème
majeur‘ / préoccupation / requête / suggestion que le gestionnaire de projet doit résoudre ou remonter à un
niveau supérieur.” [PRINCE2Revealed]

Problèmes majeurs

Problème majeur Un terme utilisé pour couvrir un problème/préoccupation, une requête telle qu’une Demande de
changement, une suggestion ou un hors norme soulevé pendant le projet. les termes peuvent se référer à tout
aspect lié au projet.

Procedure A series of actions for a particular aspect of Project management established specifically for the Project –
for example, a risk management procedure.

Processes You need to setup processes whether you are building a house, writing an answer to a call for proposal,
complying with Food Drugs Association (FDA) regulations. StratEx proposes you to follow best practices set
by famous methodologies like Prince2 Further reading [PRINCE2Revealed]

Processus Vous devez configurer vos processus, que vous construisiez une maison, que vous écriviez une réponse à
un appel d’offres, que vous respectiez la réglementation sanitaire. StratEx vous propose de suivre les meilleurs
pratiques de la célèbre méthodologie PRINCE2. Pour en savoir plus, lisez [PRINCE2Revealed]

Project A Project is a global entity containing contracts. It allows you to group the activities you have to perform.

See https://www.stratexapp.com/help/Project.htm

Project Assurance The Project Board’s responsibilities are to assure itself that the Project is being conducted cor-
rectly. The Project Board members each have a specific area of focus for Project Assurance, namely business
assurance for the Executive, user assurance for the Senior User(s), and supplier assurance for the Senior Sup-
plier(s). [Prince2Glossary2009]

Project Management Office abbreviated to PMO, is a group or department within a business, agency or enterprise
that defines and maintains standards for Project management within the organization. [PMOWikipedia]

Proposal A proposal is the first step before a contract. It represents the description of the services you will offer under
a contract.

See https://www.stratexapp.com/help/Proposal.htm

Public Cloud A cloud is called a “public cloud” when the services are rendered over a network that is open for public
use.

See http://en.wikipedia.org/wiki/Public_cloud#Public_cloud

Quality assurance An independent check that products will be fit for purpose or meet requirements.
[Prince2Glossary2009]

Query Queries form the basis of list-based reports that you can use to draw customised reports from StratEx.

See Reporting > Queries menu

Report Management products providing a snapshot of the status of certain aspects of the Project.
[Prince2Glossary2009]

Reporting An activity that leads to a time-driven report from the Project Manager to the Project Board or a team

4.3. Citation and Glossary 59

http://www.prince2.com/what-is-prince2
http://en.wikipedia.org/wiki/Public_cloud#Private_cloud
https://www.stratexapp.com
https://www.stratexapp.com
https://www.stratexapp.com/help/Project.htm
https://www.stratexapp.com/help/Proposal.htm
http://en.wikipedia.org/wiki/Public_cloud#Public_cloud


StratEx, PPM Easily & Affordably Documentation, Release 3.0.5393.40046

Reports See Report

Request For Action If you need to request something to stakeholder, it can be recorded via a Request For Action.

See https://www.stratexapp.com/help/Request_For_Action.htm

Request for change This is a type of risk: Request for a change is a “request that a change to one of the baselined
products should be considered” [PRINCE2Revealed]

Request For Offer The Request for Offer starts the Proposal cycle. It represents that request you have received from
your client to prepare a proposal.

See https://www.stratexapp.com/help/Request_For_Offer.htm

Risk This represents any risk you may identify on your Project(s) and allows you to manage them

See https://www.stratexapp.com/help/Risk.htm

Risk impact The risk impact is the evaluated effect or result of a particular outcome actually happening.
[PRINCE2Revealed]

Risk mitigation Risk mitigation planning is the process of developing options and actions to enhance opportunities
and reduce threats to project objectives [PMBOK2013]

Risk probability A Project risk probability is the evaluated likelihood of a particular outcome actually happening
(including a consideration of the frequency with which the outcome may arise). [PRINCE2Revealed]

Risk types PRINCE2 recognizes 3 types of issues: request for change, off-specification, and a problem/concern.
[PRINCE2Revealed]

Risks Every Project is subject to constant change in its business and wider environment. The risk environment
(Project risk) is constantly changing too. The Project’s priorities and relative importance of risks will shift and
change. Assumptions about risk have to be regularly revisited and reconsidered, for example at each end stage
assessment. [PRINCE2Revealed]

Risques

Risque Le risque est un événement considéré comme mal ou dommageable poru le projet, identifié sur votre projet et
qui nécessite une gestion.

SaaS Software as a service is a software licensing and delivery model in which software is licensed on a subscription
basis and is centrally hosted.

See http://en.wikipedia.org/wiki/Software_as_a_service

Service Order A Service Order means an order for Services served by the CUSTOMER on the CONTRACTOR in
accordance with the Ordering Procedure and the agreed format which includes the Terms of Reference and any
Special Terms.

Shared Every member of the team is aware of the status of the Project, its deadlines, risks and issues associated

Stakeholders

Stakeholder A Stakeholder represents an organization involved in the Project. It can be your organization, a partner,
a supplier or your client.

See https://www.stratexapp.com/help/Stakeholder.htm

Structure de répartition du travail En gestion de projet et les systèmes d’ingénierie, il s’agit d’une décomposition
des livrables d’un projet en composants plus petits tels que des produits, des données, des services ou toute
combinaison de ceux-ci. [WorkBreakdownStructureWikipedia]

Subscriptions
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Subscription StratEx comes with several business models depending on the customer needs; the user pays period-
ically (monthly or yearly) the use or access of StratEx. A free version of StratEx is available on top of the
“Standard”, “Professional” or “Enterprise” versions

See https://www.stratexapp.com/index.html#pricing-page

User Acceptance Test User acceptance testing (UAT) consists of a process of verifying that a solution works for
the user. [AcceptanceTestingWikipedia] It is not system testing (ensuring software does not crash and meets
documented requirements), but rather is there to ensure that the solution will work for the user i.e. test the user
accepts the solution (software vendors often refer to as Beta testing).

Word template A pre-developed page layout describing a certain type of report such as Meeting Minutes

See Reporting > Word report templates menu

Work breakdown structure In Project management and systems engineering, is a deliverable-oriented decompo-
sition of a Project into smaller components such as a product, data, service, or any combination thereof.
[WorkBreakdownStructureWikipedia]

Work packages

Work package A Work package is a building block of the work breakdown structure that allows the Project manage-
ment to define the steps necessary for completion of the work. (e.g. Program management, Production Control
Software, Testing, Deployment, Dissemination). A Work package belongs to a Work stream.

See https://www.stratexapp.com/help/Workpackage.htm

Work stream A Work stream defines high-level Project steps. A Work stream belongs to a contract.

See https://www.stratexapp.com/help/Workstream.htm

Work streams See Work stream
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